1

I'm playing as the King of Sweden in the Charlemagne start. I now have lots of tribal vassals. I'm also fighting a lot of wars.

The problem is that every time I start a war and call my 20+ vassals, I have to click through the popups of them accepting/refusing. Is there a way to disable this or, better still, only display the ones who refuse?

1 Answer 1

1

When it pops out, stop the game, click a little "plus" icon on the bottom of the screen. Its on the left of your map, then its open channel log or how its called, click right(or left ? ;D dont remember) mouse button on right event(for example someone joined faction x) and there pop out a small window, there will be a option to change how this type of message pops up (small boxes to tick for specific option). I put it to show only in log, not in screen.

7
  • Doesn't work- my allies' responses to the call to arms aren't actually in the log. Commented Oct 28, 2014 at 17:02
  • @Studoku you can always pause and just hold enter to get through them all
    – philip
    Commented Oct 28, 2014 at 17:03
  • Even if they all appeared at the same time, which they don't, enter doesn't skip them. Commented Oct 28, 2014 at 17:07
  • @Studoku Im sorry that is eu4 I forgot that they change the shortcuts in each game.
    – philip
    Commented Oct 28, 2014 at 17:41
  • 2
    It's shift-click to close all of the same type in CK2. Commented Mar 8, 2015 at 18:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .