11

I'm trying to focus on harmony, but the game tells me every turn that I can perform a ranged attack on the aliens nearby my city.
Can I somehow tell the game I don't want to attack aliens?

  • There's no requirement for you to follow through on those. It'll let you end the turn without attacking, so ignoring it is one option. – Frank Oct 29 '14 at 16:07
  • 3
    @Frank I know, but it's disturbing. – Claudio Oct 29 '14 at 16:16
  • I'm pretty sure there's an option, but I'm not at home to verify this. – Ellesedil Oct 29 '14 at 19:04
  • @Ellesedil Can't see any option, at least in the "Gameplay" tab in Options. – Claudio Oct 29 '14 at 19:10
  • 4
    What about building the fence city improvement that makes it so the aliens will never get within bombard range? – Majuju Oct 29 '14 at 19:54
5

It seems the only way to get rid of them is to build the ultrasonic fence, which will prevent aliens from wandering into bombardment range altogether.
It does not address the problem of unwanted notifications, but it does accomplish what you want.

-2

I found the solution, left click on the notification in the bottom right then left click on it. It goes away.

  • 2
    That gets rid of for that turn. But how do you turn it off permanently? – Frank Dec 10 '15 at 2:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.