3

I have ordered a car for both Trevor and my online character. Both received the message saying that their order was ready and I had to pick it up at Los Santos Customs. I went there with each character, and I saw nothing. I looked for a trigger, or just the car, but nothing was there. I checked all of their respective garages, but nothing was there. I even tried to order another car for my online character while the PlayStation was off to see if that solved the problem. But it was no help. I didn't even get the text message for the second car. What am I doing wrong?

An additional note: My custom plates are not available either as far as I can tell.

2
  • 2
    This sound like a bug rather then a question. This 'question' is therefor unlikely to be answered here. You're probably best off contacting the developers of the game directly. Commented Oct 31, 2014 at 8:59
  • I drove into LS Customs and it automatically applied upgrades i think Commented Jul 28, 2021 at 5:15

4 Answers 4

1

You must take the vehicle to a LSC, then click to "process app order" in LSC.

1

If you have a place of residence the vehicle should be there in the garage. I had to check my garage and my lowrider was there. Hope this helps .

1

The IFruit app does not let you purchase cars directly, what the app does is allow you to customize cars through it. When you purchase customization from the Ifruit you will receive a notification that your order is ready, you have to bring the car you ordered the upgrades for to Los Santos Customs. So for example if you buy new items for Trevor's truck, you bring that to LSC and when you pull in you should receive a new window when you pull in that lets you purchase the upgrades you bought with the IFruit app. Hope this helps.

-1

I had the same problem, however I made a call to Mors Mutual Insurance, then picked up the car from the marked location and took it to Los Santos Customs and it asked me to apply changes from the iFruit app. I clicked apply and it worked! :)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .