5

As it is known, the Forsworn Conspiracy is the buggiest quest in the game.

In my case, what happened is that Eltrys was dead from the first place. I want to continue with the quest, and get jailed into the mine, ... but I don't know how to.

I tried console commands like setstage MS01 100 to finish the quest, but if I do that, I get "teleported" to the entrance of the mine-jail (as it is supposed to) but nobody opens the door. So I get stuck in a 2x2m room. I tried going stage by stage in the Forsworn Conspiracy, but it doesn't work. The only way of completing it is manually setting it to 100. But then, how can I continue?

Has anyone had this problem? How did you solve it? If it matters, I'm playing on the PC.

1 Answer 1

3

In addition to using setstage MS01 100, you should use setstage MS02 0 to start the next sequence.

Alternatively you can use setstage MS02 10, commit a crime and get caught, which should continue the quest like it's supposed to.

1

This site is temporarily in read-only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .