1

I don't know why but for a few days Steam has been always starting in Big Picture mode.

It has even been doing this for the login screen:

Big Picture login screen

How do I fix this?

3

Have you checked if the option to always start in Big Picture Mode is set? It's on the Interface tab.

  • Three things : 1) How did that box ticked it by itself >< because I'm sure I never ticked that ? 2) I'm blind and missed that in the parameters 3) Thanks :D – WizLiz Nov 9 '14 at 12:48
3

Click Steam > Settings then the Interface tab and uncheck Start Steam in Big Picture Mode.

Interface section of the Settings window

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.