2

I hate running games in traditional full screen, because when you click away the game gets minimized. I understand why it's done, but my computer can handle rendering it at all times when I'm running.

I can add -sw -noborder to my tf2 launch options and I get a borderless window, but then I can't move that window. Is there a launch option to make it be on a specific monitor?

FWIW I'm running linux, not Windows. So commands like Win + -> won't work (If they'd even work on Windows?)

1

As far as I know I don't think this is possible. I have an Ubuntu machine and have had a similar problem. What you may have to do is change your primary monitor when you launch a game.

If you are using Ubuntu, which I assume you are (this is pretty much the only linux OS I have any knowledge of) you can click on the power button and then go into the display settings as you can see below (there will be two for you) and switch it from there. I know this is quite a convoluted method, and I am not sure if it will solve your issue, but this is the only I can think of getting around this.

Ubuntu display menu example

  • I'm using Mint, a derivative of ubuntu. You're right - this solution does work, but I'd rather not have to change my primary monitor just to play a game – Mitch Nov 15 '14 at 22:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.