0

After completing every quest, I get a message on screen telling me to open the map, which is very annoying. I have tried looking for an option to disable this behavior but so far I have had no luck (although I must say I have been playing this game for about an hour).

Can this be disabled? If it helps, I am currently playing Mists of Pandaria.

2 Answers 2

2

I found it: Open the menu (Esc by default), then select Interface > Help > Untick the Tutorial checkbox. This actually disables all popups, not only those related to the map.

2

The settings tab has been updated. You can now find the setting under Interface > Display. Then untick Tutorials.

1
  • I've purged the comments since it's just you two bickering, so just drop this you two.
    – Wipqozn
    Commented Jun 2, 2017 at 11:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .