1

Okay I have a problem running minecraft 1.7.2 with mods and also I am running the latest version of java version 8 update 25 and this includes any kind of mod like Eternal Isles and a lot of others. Here are few issues Im having with Minecraft.

  • When I press "Play" my Minecraft gives me a loading cursor and doesn't launch Minecraft and then the cursor disappears.
  • There is no error pop up box and it also doesn't take me back to the Minecraft launcher it is all closed but and when I run Minecraft with no mods it runs perfectly.
  • I deleted .minecraft and re-installed it again to see if that was the issue but it still doesn't work
  • I have a video of this issue but I don't know where to post it can someone tell me where I can post it?
  • Every other minecraft version can run mods

Can someone help me solve this issue?

0

This Reddit post states that Forge ModLoader is incompatible with Java 8 Update 20 and later. It has been fixed for recent Minecraft 1.7.10 builds, however, there is currently no fix for 1.7.2 and 1.6.4. In the meantime, try rolling back to an earlier version of Java (version 7, or a Java 8 build prior to Update 20).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.