13

When I press F3 to see the debug screen in I use Minecraft 1.8.1, some information is missing.

Most notably, there are no X, Y, Z coordinates.

screenshot of the issue

What happened to my debug overlay?

  • 1
    I propose we take a screenshot of this thread and post it in the place of the original screenshot. – Alex Nov 28 '14 at 12:16
  • Sir, this screenshot is from my friend. – 54D Nov 28 '14 at 12:34
  • 8
    Photo of the screen or not, it clearly illustrates that the coordinates aren't there, which I believe is sufficient for the context of the question. – Tim Post Nov 28 '14 at 14:58
  • Could anyone explain the down vote...? – 54D Nov 28 '14 at 15:06
  • 2
    @ArceusMaster0493 Probably because you posted a photo of a screenshot. It's easier to upload the screenshot than the extra work of downloading it to your computer from a phone, or locating the webcam image... – user92092 Nov 28 '14 at 21:22
15

Minecraft 1.8.1 added a gamerule to show less information in the F3 information among the things made invisible are the XYZ coordinates, you should be able to disable the Reduced Debug Info by going to options, Chat settings and then toggling the "Reduced debug info" option.

If that doesn't work (can't test cause I'm at work) there is the gamerule reducedDebugInfo which you can set to false via /gamerule reducedDebugInfo false which should work for that world.

  • Cheats and commands don't work in my world, but the first one is perfect. Let me try. – 54D Nov 28 '14 at 10:30
  • 1
    @ArceusMaster0493 If you are on safe local network(home network for example), you can temporarily open lan game with cheat enabled to use OP command. After you run commands, just exit and reload the world. – QbsidianH20 Nov 28 '14 at 13:00
3

Create a Game and press Esc, then choose "Options" and pick the Chat settings. Then you can see the REDUCE BUGINFO: ON/OFF

0

If you have optifine, then look in the chat setting and see if reduce debug info is on. If it is, then that is your problem.

If you don't have optifine, then look at multiplayer settings, and turn off the reduce debug info. If you have it off, and it still doesn't work, then that is because the server you are on has turned it off.

  • There clearly isn't optifine. The screen says Minecraft 1.8 / vanilla. If optifine was installed, it would say so. – Universal Electricity May 23 '15 at 15:23

protected by Community Jul 15 '15 at 12:20

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.