-2

I am putting together a modded survival LP and was wondering, since some of my mods don't go past 1.5.2, would mods from 1.6.4 work in 1.5.2? If this helps, the mod only adds blocks and there is nothing that affects world gen. The mod is the Trampoline Mod by VoidsWrath.

  • 1
    It's more about Mojang changing the game itself, rather than the mod. When they change/modify code the mod relies on, things go wrong. All you can do is see if it works yourself. – user92092 Dec 1 '14 at 9:11
0

My suggestion would be to test it out and see if things break. Sometimes you will need to download a previous version of the mod that works for 1.5.2.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.