4

So I've decided to try giving my gamepad a try one night seeing as to people saying it flows a lot better. Well, after I switch it, Dragon Age doesn't seem able to recognize it for whatever reason and it won't let me switch back to keyboard and mouse, even after unplugging it. So now all I can do is stare at the title screen and it won't let me proceed. Any ideas?

4
  • Try exiting Dragon Age, reconnecting your controller, and launching it again. If that doesn't work, shut down your computer, connect your controller, and start it back up.
    – Yuuki
    Dec 4, 2014 at 4:57
  • Afraid that didn't work. I found an article where if i delete two files under My Document/BioWare/DragonAgeInquisition it manages to reset all the options while retaining my save data. However DA:I just doesnt want to recognize my controller :/ does it have to be a Microsoft brand Xbox 360 controller? mines an Afterglow
    – Rithos
    Dec 4, 2014 at 5:22
  • Does it work in other games as an Xbox 360 controller?
    – cbirdsong
    Dec 5, 2014 at 16:06
  • yup, no problems at all in other games
    – Rithos
    Dec 7, 2014 at 3:06

2 Answers 2

2

The game seems to get confused if you have multiple game input devices. In my case, I had a T.Flight HOTAS X joystick plugged in as well. I unplugged that (so the gamepad was the only device plugged in), restarted the game, and then the gamepad started working in Dragon Age.

1
  • This one got me too. 2/10 to the Bioware QA team...
    – Basic
    Apr 3, 2015 at 21:45
1

Go to Documents\BioWare\Dragon Age Inquisition\Save...edit ProfileOptions_profile and change GstInput.GamePad 1 to GstInput.GamePad 0. That worked for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .