1

I'm experiencing an issue where after Harkon's Gift, in the tutorial room, I can transform into a Vampire Lord, but I can't land or use the left or right hand attacks. Additionally, after turning into a vampire in front of Harkin when he asks me to, he yells "Where'd you come from?!" and shows a health bar like an enemy, although he doesn't actually attack me.

I've been searching online and can only find old posts from around 2012, and no real answers.

Some have said its mod related, some say its caused by using showracemenu, some says it only ever works if your character is a certain race.

I'm assuming that because no one is still talking about it, that it has been fixed, but I'm not finding the solution.

Is there a console command that can fix this? What type(s) of mods would cause the problem? Are there certain ones with known issues?

I do have the unofficial Dawnguard patch installed, and have tried various things like restoring to the castle entrance auto save and trying again several times, and also trying while naked to see if it was equipment related.

What else can I try?

Update 1

I've discovered that I cannot progress by refusing Harkon either. When you refuse, he says, "I banish you" and then does nothing. He just stands there. You can't leave or talk to anyone.

I have also tried removing all mods and I encounter the same problem.

1

You can try manually advancing the Bloodline quest.

setstage <quest ID> <stage #> is the command to advance any particular quest. You can try setstage DLC1VQ02 180 or setstage DLC1VQ02 200

0

This sounds like a major issue, I dont know the console commands, but if you can find them you should be able to force yourself further into the storyline. Since it isnt progressing naturally, a setstage command should do the trick. I have read through the wiki page's bug section for the area you're stuck in and nothing like it was mentioned. One of the other bugs has you type "setstage DLC1VQ02 20" immediately after he asks "do you need a demonstration?" This sounds like its just before where you have your problem, but maybe its not playing out right. Will doing this will force it to? If that doesnt work I dont know any other fixes because I don't know any of the actual stage-code things myself, or how to get them, but if you can find one for just after showing off your sweet vampire lord skills, you may be able to progress.

As for those skills themselves, I haven't got a clue how to fix them or why they're broken because i'm not exactly an expert.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.