1

If I have Minecraft open and I launch the browser or another program, Minecraft doesn't react any more ("Minecraft 1.8.1 not responding"). I am getting this error:

[0x7FF936E3C1F0] ANOMALY: meaningless REX prefix used
#
# A fatal error has been detected by the Java Runtime Environment:
#
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00007ff94b193924, pid=4708, tid=1216
#
# JRE version: Java(TM) SE Runtime Environment (8.0_25-b18) (build 1.8.0_25-b18)
# Java VM: Java HotSpot(TM) 64-Bit Server VM (25.25-b02 mixed mode windows-amd64 compressed      oops)
# Problematic frame:
# C  [OPENGL32.dll+0xe3924]

I found some solutions online and tried them, but they didn't work:

  • Reinstall Java
  • Reinstall Minecraft
  • Install java JDK or JRE

It does work if I take out a random USB stick, but this is just temporary. I want a permanent fix. Anyone know what i have to do?

I am running vanilla Minecraft 1.8.1.

I have a Sapphire Radeon HD 7770 GHZ Edition GDDR5. My driver version is 11.2, the latest according to the website and the auto detect and their app.

6
  • Did you try updating your drivers? The error is happening in OpenGL (a thing for 3D graphics)
    – Elva
    Dec 9, 2014 at 19:37
  • My videocard drivers are updated with the latest updates. I installed today the latest but still getting the error :(
    – Niels G
    Dec 9, 2014 at 19:52
  • Bleh, maybe try an older version of java?
    – Elva
    Dec 9, 2014 at 19:54
  • Have to go now :( . I try later. Thanks for your help
    – Niels G
    Dec 9, 2014 at 20:04
  • It may help to know the make, model and driver versions for your graphics card, and whether or not you're using a plain vanilla Minecraft client or if you have any mods installed (and if so, which ones, including version numbers).
    – JonK
    Dec 9, 2014 at 20:57

1 Answer 1

3

Yes! I have found a solution. I deleted amd gaming evolved/ raptr and it worked. Thanks for all the support

EDIT: gaming evolved/raptr is a program that's installed when you install videocard drivers from AMD

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .