3

I have the mouse problem which has become famous under Cossacks players who play in Windows Vista or up. This problem is that I can't move the mouse within the game. I tried everything available on the internet:

  • 2 patches

  • set my compatibility settings to all versions from XP down to 95

  • tried reducing my screen resolution.

Is there another way to do it? I don't want to set up a virtual box because it is very technical work which I don't want to try. Anybody know how to solve this?

3
  • The only way I found to make it work was to buy the steam version and to run it with steam in admin mode.
    – merours
    Jan 30, 2015 at 13:00
  • How much does it cost? Feb 1, 2015 at 15:13
  • BTW does anybody know if it runs vista, I have a laptop which is curently empty of battery and the charger is broken but if i get a new one i might throw it on there, anybody knows if it works? Feb 1, 2015 at 15:20

2 Answers 2

1

Download Cossacks Anthology [GOG] and it works fine. I am using with Windows 8.1. If that doesn't help download this patch http://www.gsc-game.com/index.php?t=downloads&ss=299&s=patch and follow the instructions inside.

1
  • the patch didn't work, can you tel me clearly how to install it. Dec 17, 2014 at 19:39
0

Cossacks 3 is out, and it fixes this problem.

It's very much like cossacks 1, except much more beautiful.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .