1

Completed level 305, and for the first time there is no play quests option.

I'm not on facebook and haven't been in 8 months.

I tried shutting down my Android and turning it back on... nope.

I tried turning off wifi... nope.

It's been 14 hours since I completed level 305.

What's up?

  • 1
    What game is this? Please edit your question and its tags to reflect include this rather important piece of information – Private Pansy Dec 19 '14 at 16:58
  • I edited the question to add Candy Crush, but I don't understand the tag thing. What am I supposed to put there? Thank you PP. – Jenny Dec 19 '14 at 17:19
  • It looks like my tag has been edited, but it wasn't edited by me. Thank you to person who corrected it for me. – Jenny Dec 19 '14 at 17:31
  • @Jenny You put the game the glitch is about in the tag. – Studoku Dec 19 '14 at 18:43
  • But I still don't know why I'm not getting the quest option. On my last android phone I was near the 500 level and I never ran into this. Googling the answer is getting me no where. I started this game for a free way to wind down in the evenings. I'm not going to pay to keep playing. – Jenny Dec 19 '14 at 19:58

protected by Frank Dec 20 '14 at 20:39

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.