0

I recently bought Thief 2: The Metal Age on Steam, and was messing around with the settings. I changed the resolution to a different one than the default and tried to restart the game so the change would take effect, and now it won't launch. Whenever I try it, I get this error message saying "Resolution in cam.cfg does not match that given in ddfix.ini". Does anyone know how to fix this?

Thanks

5
  • Did you try to Verify Game Cache. This seems to fix with the problem by resetting those items to default values. If that doesn't work, delete both cam.cfg and ddfix.ini and run verify game cache (MAKE SURE TO BACKUP FILES) Dec 24, 2014 at 7:03
  • 1
    Did you install anything, such as mods, on this game? It seems you have the mod ddfix.ini, but can you please verify this? Dec 24, 2014 at 7:03
  • I didn't install any mods for the game
    – Nick
    Dec 24, 2014 at 18:19
  • OK, I verified the cache and now it's working. Thanks, Ahkam.
    – Nick
    Dec 24, 2014 at 18:22
  • Sure, i'll just add it as an answer so you can mark the question as solved Dec 25, 2014 at 0:54

1 Answer 1

2

It seems that one of the files ddfix.ini doesn't match cam.cfg
An easy was is to simply verify game cache

  1. Open Steam and Log In
  2. Right Click Thief 2: The Metal Age
  3. Click Properties
  4. Click Local Files
  5. Click Verify Game Cache

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .