0

I got new computer and I wanted to install Minecraft (Original version). When I opened the launcher, it shows small message box, writing 'Downloading runtime'. When this download finished, It shows up one more box, and there was written 'Unable to start launcher, please try again.' I tried it almost 20 times and it still isn't working. How do I fix this.

2

I had the same problem so here's what I did.

go to https://minecraft.net/download and where it says "Minecraft for Windows" click on "show more platforms" and try the old download. It worked just fine for me.

  • Hello, and welcome to gaming.se. Please help us keep the signal-to-noise ratio high and don't post "I'm having this problem too" comments as answers. Once your reputation improves a bit you'll be able to leave comments to questions, but until then please don't post an answer that isn't an answer. – Shadur Dec 25 '14 at 16:21
  • 8
    @Shadur I don't think this is a "I'm having this problem too" comment. He's offering a viable solution that he used to resolve the same issue. – RPiAwesomeness Dec 25 '14 at 17:26
  • 1
    Sorry for offering insight to the problem... – Quiet Banana Dec 26 '14 at 15:55
1

Try the following solutions:

  1. Disable any active antivirus software or firewall (then start the application)
  2. Update Java by uninstalling current java and re-installing updated java
  3. Uninstall the Minecraft application and re-install it
  4. Reboot your computer and attempt to open up the application

If all fails refer to the post by Mojang Support.

protected by Community Jan 17 '15 at 21:50

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.