2

Okay, so I don't remember much about this because I asked on the Steam fourms and I forgot about it a bit. But here is what is happening:

I was playing The Binding of Isaac, I quit for a bit after a successful azazel run, and I assume while the game was dormant, an update came out. Later after that I tried to play, but I got a corrupt save error. I tried to verify game cache. I forgot the result. But it was a failure. Obviously. I uninstalled, and reinstalled, fiddled and bam-boozed, slammed my chair and put my hands into my face, after maybe 10 mins of trying to work on it, it became a disk read error. If I uninstall and reinstall it just pauses the download when it reaches 100. Thus for I can't verify game cache.

1

For one, SOLVED!!!!!!!!!

And two, heres how for anyone else who gets shrekt by the gltich

If you uninstall the game, the .exe is still here, just go to Steam>steamapps>common. Delete local game content for BoI: Rebirth through steam, delete the .exe then reinstall. Its that easy!

0

This sounds like a problem with steam. To notify them of the problem go to the link below and see if you can find a similar problem if not, create a steam support account (it's stupid, a separate account just for support) and submit the problem

https://support.steampowered.com/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.