2

it's my first civilization game. My game suddenly end when it has reached max turn. How to disable the maximum time / turn from the game? I can't find the setting in my game setup.

4
  • Just click the "One... More... Turn..." button on the victory screen
    – Jon
    Dec 29, 2014 at 6:45
  • in my case the "One... More... Turn..." button is disabled and I don't know why
    – hendryanw
    Dec 29, 2014 at 6:56
  • There's a setting if you go into the advanced options when creating your game. However, I don't have the details on-hand to create a good answer.
    – Ellesedil
    Dec 29, 2014 at 15:42
  • I've tried advanced settings and uncheck all victory conditions except domination, but time victory still listed on game details.
    – hendryanw
    Dec 30, 2014 at 1:13

1 Answer 1

2

Found the answer here:

http://steamcommunity.com/app/65980/discussions/0/619569608654517832/

1) go to C:\Program Files (x86)\Steam\steamapps\common\Sid Meier's Civilization Beyond Earth\assets\Gameplay\XML\GameInfo and here you'll find mulltiple xml files that control different aspects of the game

2) In the CivBEVictories.xml look for the line:

<Permanent>true</Permanent>

Change the true to false, making sure to change nothing else. You can use a simple text editor, just remember to "save" it after the change. Now you'll be able to see the previously hidden option to enable/disable the Time Victory in the advanced settings during setup.

Remember to also disable Max Turns

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .