1

I can play normal Minecraft at 60 FPS, on the highest settings. When I launch a Technic Launcher modpack, Minecraft will run at a maximum of 4 FPS.

I have a Qosmio gaming computer, running Java 7 64-bit. It will not run at all with Java 8 64-bit. I have allocated 7GB of RAM, and tried setting all the settings to the lowest possible configurations;

  • Render distance: tiny.
  • Clouds: off.
  • Particles: minimal.
  • Smooth lighting: off.

Can someone please tell me what I am doing wrong, and how to fix it?

2

4 Answers 4

1

Have you checked your RAM allocation? I haven't used Technic in years, but I assume it still defaults to 1GB. Try upping that (there should be an options menu before on the launcher)

2
  • My ram allocation is set to 7GB, that's why I had to go back to java 7 64-bit , with java 8 64-bit it only allowed 1GB RAM access, and I'm not sure why.
    – user96946
    Commented Dec 30, 2014 at 23:33
  • 1
    Set it down to 2-4GB, I've heard of issues with setting ram above 4GB (it's weird, but apparently minecraft is not coded to use that much ram well)
    – legacy
    Commented Jan 2, 2015 at 18:55
0

We released with a bug that causes Technic to eat up CPU on one core while Minecraft is running. Depending on how many cores your machine has, this could have very serious consequences for playing Minecraft. There is a fix on the Beta stream, so you can try Launcher Options -> Launcher Build -> Beta Stream and see if your performance improves.

0

Launch Technic Launcher, then click on launcher options at the top right. Explore the options until you find RAM, The most RAM you can use is 5 GB on technic. Hope this helps :)

-2

Same thing happened to me, just install Java Offline x64.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .