3

I have just installed FSX on a windows 8.1 system, however in the graphics settings I can only select intel hd graphics 4000 not my discrete AMD Radeon card. In the AMD switchable graphics I have set FSX to high performance. Also I have checked in device manager and according to windows the AMD card is working fine. So why does FSX not recognise my AMD card?

  • What version of FSX? – TZHX Jan 2 '15 at 22:34
  • Deluxe Edition of FSX – Darth Vader Jan 3 '15 at 10:32
2

So apparently after a little research and talking to my friend about this, the fact that FSX only displays Intel HD Graphics 4000 and not your discrete graphics card in the settings, is due to a some sort of bug with FSX. The bug is purely cosmetic, it does not cause any performance drops as far as I know. Just make sure you have set FSX to high performance in your graphics card manager and you should be good to go.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.