7

I recently switched over to a dual monitor setup and am still getting to know the features. I've noticed that whenever I mouse over from a game onto a browser (Chrome) and clicked, it would minimize the game from my primary monitor (the browser being opened on my secondary monitor). This is very annoying and I can't figure out a way to fix this.

2
  • 5
    Which games? Often games have a fullscreen mode and a windowed mode. You may need to be in windowed mode to select out of the game. You could get more specific help with at least one example game.
    – Brythan
    Commented Jan 3, 2015 at 9:28
  • 2
    @Brythan, you should turn that comment into answer. I think many folks, like OP, don't know the game itself is relevant. This Q may as well serve as a place for that knowledge.
    – Jeroen
    Commented Jan 3, 2015 at 9:54

2 Answers 2

11

This only happens if you run a game in full screen mode.

If you go to options => graphics in this particular game and turn the display to windowed / borderless, it'll solve your problem.

Then the game will stay open in the background, while you can manage other programs (e.g. Chrome) and turn back to the game afterwards.

Note that if you use your mouse to scroll than this won't be a problem, most games lock the mouse to their "windowed fullscreen".

Try it out and I hope you succeed.

6
  • 3
    Other names: "Borderless Window", "Full Window", "Windowed (no border)". It's also worth noting most games older than 1~2 years do NOT have this option, and even some recent ones also don't.
    – Kroltan
    Commented Jan 3, 2015 at 10:43
  • Thanks for the additional information! It's a shame some of the newer games still don't offer borderless displaying (e.g. Civ V).
    – pLoory
    Commented Jan 3, 2015 at 10:57
  • Yeah, it's really a great option: runs like fullscreen, Alt-tab is instantaneous and multi monitor friendly.
    – Kroltan
    Commented Jan 3, 2015 at 11:04
  • @Kroltan Games like World of Warcraft have had this option forever. But you do get a slight reduction in FPS if you use it. Commented Jan 3, 2015 at 13:29
  • 1
    If your game doesn't support borderless windowed, there's a nice AutoHotKey-script that makes this option available for any application or game: autohotkey.com/board/topic/….
    – Pete TNT
    Commented Jan 3, 2015 at 13:38
0

I have that "problem" too, its not a problem but its really annoying sometimes. The thing is, some games only have either windowed or fullscreen mode and you can't switch to windowed borderless like in other games. Any idea how to keep it open in fullscreen?

1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .