0

I've started up Don't starve and went into the settings and made it fullscreen, but that minimized it. I tried deleting local game files and then re-installing it but that still won't fix it.

  • Games often do this if you have their settings set to run an a resolution your computer doesn't support. Check the resolution setting and see if it is something you can set your monitor to. – msg45f Oct 5 '15 at 3:58
1

Have a look at your settings.ini file. You can find it in your user directory. For instance, mine is at:

C:\Users\MyUserName\Documents\Klei\DoNotStarve\settings.ini

If you can't find any settings there to fix the minimization, you might try just deleting the settings.ini file to see if the game will re-create it. (Don't permanently delete it; just send it to the Recycle Bin, so you can get it back if this experiment doesn't work.)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.