5

I'm having this problem with Skyrim that after I entered the Night Mother's coffin when the sanctuary was on fire, after waking up by Babette and Nazir I'm suck inside the coffin facing the Night Mother.

I can't move and do a single thing. I have reloaded my save several times hoping it would fix it to no avail.

UESP.net claims that this bug is fixed by version 1.9.26.0.8 of the Official Skyrim Patch and since I have Version 1.9.32.0.8 it seems not to be fixed.

I have looked for a way to fix this bug for many hours but failed to find any. I'd be immensely grateful for any solution.

UPDATE
I am playing on PC and I also have tried many console commands such as tfc, tcl, player.moveto, setstage, etc.
The problem is I have no control over my character.
I event tried moving my character to Astrid's location which she noticed my arrival by saying a line of dialogue but I still can't move a muscle!

  • 1
    Hi Hamed, welcome to Arqade! You haven't mentioned if you're playing on a PC or a console - can you clarify? If you're on a PC you can try the console command 'tcl' to toggle collision, which may(!) allow you to move out of that location. – psyk0 Jan 9 '15 at 11:41
  • @psyk0 Thanks, I updated the question. – Hamed Momeni Jan 9 '15 at 12:04
  • Have you turned Vsync off? If yes, temporarily enable Vsync and then try loading the save again. If you can't control your character, use the enableplayercontrols console command to regain control. – galacticninja Jan 9 '15 at 12:09
  • 1
    @HamedMomeni Done. =) – galacticninja Jan 9 '15 at 12:16
  • 1
    This is one of those moments when I thought I was stuck also, it just turns out to be an incredibly long cut scene. If I remember correctly, after a while you hear some people moving about, clearing rubble, until you are rescued. – Ben Jan 9 '15 at 12:40
8

If you can't control your character, use the enableplayercontrols console command to regain control.

|improve this answer|||||
-2

I had this to. I had a mask that conceals your character. So i took it off and I unlocked the door that was closed with the unlock cheat. I did them both so i don't know wich one fixed it but now it works just fine.

|improve this answer|||||
  • This does not really answer the question fully. – Jacques Marais Jul 11 '15 at 21:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.