I've played Civilization 5 in a co-op multiplayer session two nights in a row, and both times there were no saves. My friend hosted the game and had it set to save every turn, but still there were no saved games made. Since the game crashes or drops one of us at least once every night we play having saves is rather vital.

This has worked before for us, so I wonder if it isn't the result of one of the latest patches. We are using Steam, so the game is up-to-date with the latest version. A Google search only turned up reports of the multiplayer save issues from when the game was released, but nothing more recent.

What is the culprit?

  • While certainly a question worth answering, as it's phrased currently (with the emphasis on new), it is too localized in time and may (will?) lose all meaning down the road.
    – Nick T
    Apr 14, 2011 at 21:52
  • 3
    Instead of saying new, you should post the version number of the game.
    – Kevin Peno
    Apr 14, 2011 at 22:28
  • Can you specify which co-op multiplayer mode it was? Hot-seat, local or internet? I found that local and internet multiplayer savegames are interchangeable, but not hot-seat.
    – Sentry
    Jun 5, 2012 at 14:45
  • Make sure it's set to display autosaves in the load menu.
    – shanodin
    Sep 13, 2012 at 18:02

3 Answers 3


I've had problems with this happening too, but the only solution I've found was to manually save the game. It's been a while since I've played Civ V but I believe when you go to exit the game it gives you an option to save the game and basically who ever doesn't get dropped will just have to host the next game because they will have the most recent save game.


During my gameplay, it saved every 10 turns, not evry turn. If that doesnt happen, you have to save manually. Its also possible that there is no save option in the game, in which case you just press ctrl + s.


Make sure both of you also run the game as an admin (Right-click, run as an administrator) if you're playing with vista/windows 7/windows 8

  • No, please don't. Just being root never actually solved anything, it's like unhinging the door to your home because you might lose the key some day.
    – Olfan
    Feb 27, 2013 at 11:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .