4

I was travelling with several hops in order to reach the final destination and in each system I stopped in during my travel I scanned the system in order to collect data (for the first time I was using my scanner).

But then it turned out that I was not able any more to request landing on any station. The stations were targeted, I was not in supercruise, I was located 1000-200 metres away from the stations respectively and my weapons have been retracted, but in the "Contacts" tab nothing was listed, so I was not able to request landing.

Somewhere I've read I'd have to enable my radar, but I don't know how to do that. Was is my radar? Or better: How can one turn on/off the radar? I didn't find anything like that in the command options.

What's going on there?

  • 2
    are you actually near the station? you need to be within a certain distance to contact, and within 7500m for them to respond to your request. You can't be in supercruise. – Rapitor Jan 13 '15 at 22:30
  • Yes, I was - up to 200 metres (actually in the meantime my spaceship crashed and I'm starting a new career) - the trouble started once I tried out using my scanner - the one you get from the beginning on as I'm quite a newbie. And I was not in supercruise. – RBloeth Jan 13 '15 at 23:06
  • 1
    It could be your sensors that need to be activated, but if you have the station targeted that would mean that they are, I would have thought. To check, look at the right hand interface panel and switch to the Systems tab. Locate your sensors and see if they are disabled (red, I think). If they are, it could either be that you have manually turned them off, in which case highlight them and toggle them back on, or it could be that they are disabled because you are drawing too much power, in which case if you don't know how to power manage, let me know and I'll offer some advice. – Mick Waites Jan 14 '15 at 8:34
  • Thx @MickWaites, this sounds promising. I'll have a look at this next time and update this page accordingly. – RBloeth Jan 14 '15 at 12:34
  • @RBloeth - I've been able to test this out myself and have added a detailed answer based on my results. – Mick Waites Jan 14 '15 at 12:44
7

I am certain that your problem is caused by your Sensors being disabled in the Modules tab of the right hand interface screen. I have tested this myself and got the same results as you.

Open the right hand interface screen, change to the Modules tab and scroll down to locate the status of your Sensors.

If the text for the Sensors entry is yellow, then the check-box on the for them will be unchecked. Toggle it so that it is checked and you should get your sensors back.

If the text for the Sensors entry is red, the check-box will have a line through it as it is disabled due to your Power Plant not providing enough power for all your modules. In this case, what you need to do is change the priorities of each module so that they are available when you need them to be.

Highlight a module, and use left and right to change its priority. A value of 1 means highest priority. I suggest setting all modules that you want to be available always (Thrusters, Shield Generator, Scanner etc) to priority 1. All weapons/combat modules (Kill Warrant Scanners, Cargo Scanners, Point Defence) to 2 and everything else to 3.

With this configuration (assuming your Power Plant can power your weapons when they are deployed) you should be fine. When you deploy your weapons, if you don't have enough power, things like the Cargo Scoop, Fuel Scoop and Frame Shift Drive all shut down but you can't/won't want to use these when fighting anyway.

Note: If a module doesn't consume power, you can't change its priority (such as the Power Plant, Discovery Scanners and Cargo Racks).

  • This perfectly solves my issue, great answer! – RBloeth Jan 14 '15 at 12:55
  • Ran into this myself the other day. Don't remember particularly why, but I'd cut the Sensors to save some heat generation/power usage. Suddenly found I couldn't communicate to dock. Took a bit of poking around to figure this out on my own. – Iszi Sep 15 '15 at 1:03

protected by Community Feb 14 '17 at 7:03

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.