-2

This question already has an answer here:

when I try to open forge from the minecraft launcher, it doesn't load. I even did it without mods and it still didn't work. This is what I got from the game output:

[14:11:24] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[14:11:24] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[14:11:24] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
[14:11:24] [main/INFO] [FML]: Forge Mod Loader version 7.10.1.1160 for Minecraft 1.7.10 loading
[14:11:24] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Mac OS X:x86_64:10.10.1, installed at /Library/Internet Plug-Ins/JavaAppletPlugin.plugin/Contents/Home
[14:11:24] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[14:11:24] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
[14:11:24] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[14:11:24] [main/ERROR] [LaunchWrapper]: Unable to launch
java.util.ConcurrentModificationException
    at java.util.ArrayList$Itr.checkForComodification(ArrayList.java:901) ~[?:1.8.0_25]
    at java.util.ArrayList$Itr.remove(ArrayList.java:865) ~[?:1.8.0_25]
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:117) [launchwrapper-1.9.jar:?]
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.9.jar:?]

I'm using 1.7.10 forge. i got the latest forge (10.13.2.1230) and it still doesn't work.

Mods:

  • Bibliocraft
  • Assassins Craft
  • parachute
  • buildcraft
  • mocreatures
  • minions mod
  • more nature
  • nuclear bomb mod

PC Specifications:

  • iMac 24-inch, early 2008
  • 2.8 GHz Intel Core 2 Duo
  • 4 GB 800 MHz DDR2 SDRAM
  • ATI Radeon HD 2600 Pro 256 MB

marked as duplicate by TZHX, pinckerman, Studoku, galacticninja, Mathias711 Mar 30 '15 at 12:57

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Do you get the same error message when you try to run it without mods? – Frank Jan 17 '15 at 4:22
  • I'm voting to close this question as off-topic because it is about tech support for modded Minecraft. We only support vanilla Minecraft in terms of tech support. – Jim Jones Jan 13 '16 at 4:18
0

Forge doesn't play well with recent versions of Java. Java 1.8.20 fixed a bug in the language runtime that was hiding a bug in Forge, so if you want to continue using Forge you need to either:

  • Downgrade to an earlier version of Java, preferably the latest in the 1.7 branch; or
  • Download this .jar and place it in your Forge mod folder.

Not the answer you're looking for? Browse other questions tagged or ask your own question.