-2

Whenever I press play on my Minecraft launcher it starts to load, then goes back to the launcher.

This is what it tells me:

[14:43:45] [Client thread/INFO]: Setting user: ropen908
[14:43:45] [Client thread/INFO]: (Session ID is token:dfacc43356b54812936c84cb46be1b1f:5312a93994b5476983f7d0ea5f4060c0)
[14:43:48] [Client thread/INFO]: LWJGL Version: 2.9.1
[14:43:52] [Client thread/INFO]: Reloading ResourceManager: Default
#
# A fatal error has been detected by the Java Runtime Environment:
#
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x000007fee37cc475, pid=10208, tid=8952
#
# JRE version: Java(TM) SE Runtime Environment (8.0_25-b18) (build 1.8.0_25-b18)
# Java VM: Java HotSpot(TM) 64-Bit Server VM (25.25-b02 mixed mode windows-amd64 compressed oops)
# Problematic frame:
# C  [ig4icd64.dll+0x30c475]
#
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
#
# An error report file with more information is saved as:
# C:\Users\David\AppData\Roaming\.minecraft\hs_err_pid10208.log
#
# If you would like to submit a bug report, please visit:
#   http://bugreport.sun.com/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#
Java HotSpot(TM) 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

marked as duplicate by Robotnik, MrLemon, galacticninja, Frank, Ben Jul 6 '15 at 13:25

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • I seem to recall there being problems with Java 8 and Minecraft. Have you tried dropping down to Java 7 and running with that? – JonK Jan 18 '15 at 20:51
  • @JonK Java 8 is typically fine now, the errors mostly involved forge and early versions of java 8. – MrLemon Jan 18 '15 at 21:22
  • 2
    Which version of Minecraft are you trying to launch? Did it work before (generally + that particular version)? Starting with 1.7.4, some Intel graphics cards are no longer supported, in which case you will have to play 1.7.2. – MrLemon Jan 18 '15 at 21:24
  • Alright, so I upgraded my graphics driver and updated java up to version 8 and it seems to work now! Thanks guys! – CuredPork Jan 18 '15 at 22:00
0

Java could be corrupted. A fix for this:

  1. Press Windows Key + X.
  2. Select Programs and Features.
  3. Press F3 key. In the Search box on the top right corner, type “Java”
  4. Right click “Java Runtime Environment” from the Search Results, select Uninstall option.
  5. Follow the on-screen wizard and then reboot your PC.
  6. Reinstall Java from here

This could also arise due to conflicts with the User Account Control (UAC), a security feature in Microsoft Windows. You could try disabling UAC:

For Windows 8.1/ 8:

  1. Press Windows Key.
  2. Type “Control Panel” in the Search Box.
  3. Click the Apps icon.
  4. Open that from the Search Results.
  5. Click User Accounts and Family Safety | User Accounts.
  6. Click “Change User Account Control settings” link.
  7. Move the slidebar to the extreme bottom, i.e. Never Notify.
  8. Click the OK button.

For Earlier Versions of Windows:

  1. Click the Start button.
  2. Type “Change user account control settings” in the Search Box.
  3. Open that from the Search Results.
  4. Refer Steps # 7-8 from Windows 8.1/ 8 user’s paragraph.

If you need more info, or don't have Windows 8, go to the original article.

Not the answer you're looking for? Browse other questions tagged or ask your own question.