2

This question already has an answer here:

I have been trying to play for a while, I have tried:

  • Deleting all files and re-downloading Minecraft,
  • Updated Java (tried newest Java 7, as well as Java 8)

I just can't figure out what is causing it.

Modded Minecraft in other launchers works just fine, but vanilla in other launchers doesn't work either.

My machine runs Windows 8.1, 6GB RAM

Here is the error I'm getting:

Error:
--------  A fatal error has been detected by the Java Runtime Environment:

  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00007ffbcd700398, pid=6812, tid=2256

 JRE version: Java(TM) SE Runtime Environment (8.0_25-b18) (build
1.8.0_25-b18)  Java VM: Java HotSpot(TM) 64-Bit Server VM (25.25-b02 mixed mode windows-amd64 compressed oops)  Problematic frame:  C  0x00007ffbcd700398

 Failed to write core dump. Minidumps are not enabled by default on client versions of Windows

 An error report file with more information is saved as:  C:\Users\Ryan\AppData\Roaming\.minecraft\hs_err_pid6812.log

 If you would like to submit a bug report, please visit:    http://bugreport.sun.com/bugreport/crash.jsp  The crash happened outside the Java Virtual Machine in native code.  See problematic frame for where to report the bug.

Java HotSpot(TM) 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

marked as duplicate by kalina, DrFish, Kappei, Ben, Wipqozn Jan 27 '15 at 14:35

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Also updated my graphics card – Ryan Jan 19 '15 at 1:33
  • 2
    Please take a look at this question. It'll answer your questions. | It means: Run the launcher and Java as an administrator! – aytimothy Jan 19 '15 at 2:52
-1

As @aytimothy has said, in the comment plus this is his answer to the question one.

aytimothy answer

A EXCEPTION_ACCESS_VIOLATION (0xc0000005) means that Java is unable to read/write to the disk. This has nothing to do with the Minecraft game files itself, but rather the run-time it depends on (requires to run, just like how some games require DirectX etc.)

You can fix this by running java.exe (or javaw.exe) as an administrator.
See this java documentation link for more details.


By the seems of this, Java cannot open your minecraft.jar, which is the game itself, of which stopping at the point where it loads the textures.

Previous question

Not the answer you're looking for? Browse other questions tagged or ask your own question.