When I'm playing the arcade minigames in Rocksmith 2014 (particularly Scale Warriors and Castle Chordead), I'm usually willing to just end my gameplay when I die, especially when I have a decent score at that time. Unfortunately, the 'MAKE SOME NOISE to continue' popup comes up exceptionally quickly, usually before I have a chance to mute my strings, so I end up in this terrible loop of restarting a section and losing points for restarting, and getting very frustrated.

Is there a way to turn the "'Make Some Noise' to continue" option off in arcade mode?


You could try turning the volume down on your guitar. Mine doesn't do that.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.