3

I can't connect to the official valve servers anymore. Community servers still work, but when trying to connect to both competitive or casual servers, I get a weird loadscreen without any texts, my packet loss suddenly rises to 99%, and the console gives out the following error over and over:

<Server IP>:corrupted packet -<Some number?> at 0

Here is a picture of the loadscreen and the console:

enter image description here (There are no texts or pictures behind the console. The relevant parts are highlighted in green)

I opened all ports listed here and even tried reinstalling the game, but nothing seemed to help.

12
  • Did you ever use some mods vor Skins? Did you try to delete the clientregistry.blob?
    – Nitro.de
    Feb 10 '15 at 21:07
  • Never used any mods or skins. Deleting clentregistry.blob didn't help.
    – Jester
    Feb 12 '15 at 10:33
  • did you change anything on your computer or did you change your internet connection? for how long aren't you able to connect?
    – Nitro.de
    Feb 12 '15 at 16:05
  • well i just looked in the steam forum and there're several people who got the same issue. The Problem seems to be there for around 1 month now but only a few guys got this problem. They say, that a simple steam + cs:go restart fix this problem for the next game. However, next time you got such a situation copy the server ip, start your cmd.exe and use the command "tracert xxx.xxx.xxx.xxx" where xxx[...] is the ip adress. This will show you all connections happening between you and the steam server so you can see where the packages will get lost
    – Nitro.de
    Feb 12 '15 at 16:15
  • Didn't change anything, just stopped working a couple of weeks ago. Unfortunately, restarting cs, steam or my computer didn't work. I tried the tracert thing, here is what I got: i.imgur.com/DuHIuXx.png "Zeitüberschreitung" means timeout, but since you have a german TLD in your name, you probably don't need a translation.
    – Jester
    Feb 13 '15 at 21:34
1

Fixed it! Switched from LAN to WLAN 2 months ago, switched back today and it worked.

3
  • That seems really odd to me that the network interface would be the problem if you were still able to connect to certain servers. Mar 27 '15 at 19:05
  • wLan is a typical reason for this. I mean, you send Data Packages on the same Wavelenght as your Microwave ;)
    – Serverfrog
    Mar 27 '15 at 19:10
  • Yeah it really is weird, but I checked right before switching and it didn't work, right after it it worked, so that really seems to be the reason. Also tried it on my girlfriends PC (that was still connected via LAN) a couple of weeks ago and it worked. Back then I just presumed that my computer is the problem.
    – Jester
    Mar 28 '15 at 21:26

Not the answer you're looking for? Browse other questions tagged or ask your own question.