3

How it's supposed to look like:

How it's supposed to look like

How mine looks like: Mine

So i can't view any color on my overlay, what would be the problem?

thanks in advance.

  • Can you specify? I see colors in that screenshot. Can you perhaps post a screenshot (from the net) that show how you want it to look? – Sentry Feb 1 '15 at 10:47
  • 1
    in corp overlay mode, there should be green and red indicating the fertility, but instead, mine only shows white and grey, – lilpig Feb 1 '15 at 11:49
3

You most likely have colorblind mode on.
So turn off colorblind mode from general settings.

  • love you, bro!! – lilpig Feb 3 '15 at 3:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.