I recently got Scrolls from the Humble Bundle, so I decided to try it out. Made a Mojang account (and migrated my Minecraft account to it), installed the game, let it patch....

Every time I start the game, this happens:

As far as I can tell, there's nothing wrong with my internet connection and my firewall isn't blocking it. I've tried running as admin, same error. I've tried a few different times of day, so I don't think it's maintenance. Mojang's website is... less than helpful. Any further ideas would be appreciated.

I still have absolutely no clue why this doesn't work. I've tried "Troubleshooting compatibility", I've tried running as admin, I've tried disabling my anti-virus and running the game, nothing seems to work. I still have a game by one of my favorite developers, in one of my favorite genres, and have never seen anything past the opening screen and error message.

I'm using Windows 7 64-bit on a pretty high-end rig, 8-core AMD processor, 32 GB RAM, MSI Radeon R9 270X graphics card.


2 Answers 2


There was a known bug back in Version 0.94.3 which seems still be there for a few people. As far as i know there is a little workaround out there, which you could get if you try to talk to the live-chat-irc "support".

However a mod on mojang.bugs.com said (dez.2014) that there is a new launcher available which has to be downloaded manually.

One last thing, Jon Kågström from Mojang said that there's a problem with AVG, disable it and try it again, if this dont work, try the new client. If none of those helps you should give the irc-support a try.


After gatherer818 followed my links in combination with the AVG problem mentioned he found out that not just AVG is making some trouble like in his case Avast was the bad guy. So for everybody: if you got a similar problem, just disable you antivir, that should fix it.

  • So, this answer helped the most, but didn't actually fix the problem. While I was following these links, I happened upon "the Avast problem". At first I nearly ignored it - I have tried with Avast disabled - but it seems that was it. Apparently I needed to turn off Avast before even starting the launcher, where before I was turning it off prior to clicking Play from the launcher. Edit that in or post a new answer, perhaps? Apr 11, 2015 at 6:21
  • So disable avast fixed the problem? If yes i'll just edit my answer
    – Nitro.de
    Apr 13, 2015 at 6:35
  • Yes it did :D thanks a lot. Between you mentioning AVG (giving me the idea that it really could still be the antivirus) and spotting the Avast problem while following your links, this answer gave me everything I needed to fix it, even if it wasn't exactly the answer to my problem ^_^ Apr 13, 2015 at 6:37
  • So i'll just edit my answer ^^
    – Nitro.de
    Apr 13, 2015 at 6:40
  • edited, hope that's okay ;)
    – Nitro.de
    Apr 13, 2015 at 6:46

I read something a while back that some internal (to the game) routing tables may be corrupted, so restarting your router (or otherwise clearing its routing tables, perhaps releasing/renewing your IP address on your router) may clear it up.

While I'd like to think that a game developer (or any developer for that matter) wouldn't attempt to reinvent the wheel when it comes to network routing, it wouldn't surprise me if something like that happened. Perhaps it's worth a try.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .