0

I have the Steam version of XCom Enemy Within, and wish to configure it to use a higher resolution than the highest it gives me (1440 x 900).

I have modified my /Users/<user>/Library/Application Support/Steam/SteamApps/common/XCom-Enemy-Unknown/XCOMData/XComGame/Config/DefaultEngine.ini file to ensure it contains the following:

[SystemSettings] ResX=1920 ResY=1080

But this has had no effect. A similar modification worked for me when I was playing this game on Windows 8.1.

Is it possible to play this game with custom resolutions on OS X, or has this facility been disabled for some reason?

Update:

I've also updated ~/Library/Application Support/Feral Interactive/XCOM Enemy Unknown/XEW/MacInit/XComEngine.ini with the same content, to no avail.

9
  • can files be found here: ~/Library/Application Support/Feral Interactive/XCOM Enemy Unknown/ ? thats where the game config files should be found.
    – Nitro.de
    Commented Feb 11, 2015 at 9:17
  • So I found XcomEngine.ini in this folder tree, and edited ResX/Y appropriately. It seems that the XCom "configurator" overwrites these values though. Commented Feb 11, 2015 at 9:28
  • On what kind of machine are you trying to play? It sounds like your os or graphics card dont support higher resolution
    – Nitro.de
    Commented Feb 11, 2015 at 9:55
  • 2014 15" MBP w/ nvidia 750m Commented Feb 11, 2015 at 9:56
  • with retina display?
    – Nitro.de
    Commented Feb 11, 2015 at 10:29

1 Answer 1

1

You can set the launch options to

-ResX=1920 -ResY=1080  

Any options from http://udn.epicgames.com/Three/CommandLineArguments.html#Rendering should work.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .