0

I'm having a little trouble with the quest "Proving Honor" of the companions questline. I've finished the quest and the entire questline a long time ago, but I've noticed that the last objective "Return to Jorrvaskr" is not marked as completed.

I've tried using console commands to fix it, but I can't seem to get it working. setstage commands and setobjectivecompleted commands do not work at all for this quest, they seem to have no effect at all when I use player.sqs and getstage.

The command resetquest places the quest back in to the active quests but the stages still cannot be altered. But, I've noticed that if I save and load the game, the quest disappears from the active quests and completed quests and no commands are able to bring it back.

I do not have any mods at all. Is there anyway I can get the objective "Return to Jorrvaskr" marked as completed?

  • Just an obvious question: Have you tried returning to Jorrvaskr? – Ben Feb 18 '15 at 4:18
  • yea i have, it's too late for that. I think i was supposed to talk to vilkas before heading out back for the ceremony, but I headed straight for the ceremony instead. – steve lee Feb 18 '15 at 4:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.