0

I have completed only 10 percent of the game. The problem is that I'm not able to start a mission. I have done rest of the available missions. The name of the mission is CHOP The game stops or crashes whenever I reach the green "F" by using Franklin and I have to restart my ps3. I have restarted the game twice and even completed it till 10% but the mission won't start. Please help.

  • 1
    Is the disk scratched? Does your PS3 freeze with any other game? Is there proper ventilation for your PS3? – Zero Stack Feb 26 '15 at 17:10
  • 1
    No it is not scratched. No it does not freeze with any other game. This is not the problem because I have 2 disks! I have tried with both. This is still happening @zerostack – Shubham Feb 26 '15 at 17:15
  • Seeing as you are only 10% in... have you tried deleted game data (your save) and start over? – Zero Stack Feb 26 '15 at 17:18
  • yes I have deleted the game data. and started the game from the first mission. the game works totally fine till that mission only. even when I am around the house of franklin. it crashes – Shubham Feb 26 '15 at 17:24
  • What is your PS3 model? Certain models are prone to freezing and screwing up with GTA V, I know this from experience. – Dorian Dore Feb 26 '15 at 18:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.