Currently trying to play Syndicate using DOSBOX, but when in full screen mode, the mouse is unusable. It moves in erratic directions and even the slightest movement sends the cursor drifting off uncontrollably.

This is NOT a problem when not in full screen mode. To fix this, I followed another thread that advised changing the config for autolock=false. However, this has not affected the full screen mode.

Any ideas?

2 Answers 2


Try these, changing only one line at a time.

cycles= (anywhere from 6k~30k works for me for other mouse issues)

output=surface (if using opengl, and vice versa)




Set the desktop to 800x600 (try 16bit, too)

Try starting it in full screen and also not, using alt-enter at some point to get there, and alt-tab.

Make a profile for dosbox in your video card's 3D settings; strip it bare.

  • Hey Mazura. Thanks for your answer. I tried all of the above in the manner you said, but had no luck.
    – JMTG
    Mar 4, 2015 at 20:49
  • @JMTG Try running main.exe; it's the only way I can get sound to work, not synd.exe / If a fresh download of dosbox and Synd still won't work, try running it in a VM. Other than that I'm thinking it's a hardware incompatibility, dunno.
    – Mazura
    Mar 4, 2015 at 21:17

Check to see if you have "enhanced pointer precision" enabled in the "mouse" control panel applet. If so, try disabling it.

Also, disable any system mouse acceleration.

  • Thanks for your response. Unfortunately, this didn't solve the issue.
    – JMTG
    Mar 4, 2015 at 20:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .