0

So I tried to get a zoom mod for Minecraft 1.8, so after i installed it i double clicked the file to start up the install wizard. But when I hit install, it cam up with this message: "you must run the version 1.8-pre1 manually at least once" I ran 1.8 on all of my profiles but it didnt work. I don't know what to do!

5
  • 2
    Not answer but use optifine, it features a zoom option.
    – ave
    Mar 2, 2015 at 23:21
  • what button do i press? Mar 2, 2015 at 23:23
  • Go to 'Options' and then 'Controls', click the button next to the word 'zoom', press the key you want to be your zoom button, press 'done'. This needs optifine installed.
    – ave
    Mar 2, 2015 at 23:23
  • You probably need to edit the profile, tick the box in Version Selection that says "Enable experiment development version" and then in the Use Version drop down look for the pre-release version your looking for to download it
    – Memor-X
    Mar 2, 2015 at 23:25
  • @SquizyProductions I posted this as an answer. Please upvote (up button) and select it as an answer (tick button) if I helped you.
    – ave
    Mar 2, 2015 at 23:29

1 Answer 1

2

Not a total answer but I recommend using Optifine, which improves fps and adds an option for zoom. To change or see the zoom button:

  1. Open Minecraft.
  2. Go to 'Options'
  3. Go to 'Controls'
  4. Click the button next to the word 'zoom'
  5. Press the key you want to be your zoom button
  6. Press 'done'

You can also enable pre-release version tick in profile editor in launcher, which will make you see 1.8-pre1.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .