4

Whenever I try to run Steam, I get an error message saying "Scanning for Steam licenses updates."

I tried searching on google and found this advice:

Restart Steam. Reboot your computer. Rename the file 'ClientRegistry.blob' to 'ClientRegistry.bak'. By default, this file is located at C:\Program Files (x86)\Steam. It will force Steam to generate a new .blob file and might fix your problem. Disable and exit Steam-limiter if you have it.

However, Steam does not use ClientRegistry.blob anymore.

I tried to do it and let it sit for an hour and it did nothing. I tried and wrote steam://flushconfig in Run, restarted my computer but it did nothing.

7

I contacted Nosgoth Support Team and they actually helped me to fix it. The problem is with family sharing or simply Steam.

They said to me:

To solve the problem, try this solution:

  1. Exit Steam first!
  2. Go to your Steam folder (probably C:\Program Files (x86)\Steam) and delete all folders except those 3 folders / files:
    • SteamApps
    • userdata
    • Steam.exe
  3. Open Steam with Steam.exe, it will redownload all the necessary files again.
  4. Go to the store, find Nosgoth again and click "Play Game"!
  5. Finish the game will start now.

Not the answer you're looking for? Browse other questions tagged or ask your own question.