2

I just bought ARMA 3 yesterday and I am really sad that it will not work. I have tried re installing it, Deleting arma.exe and checking integrity, and disabling mods but so far, nothing has worked. I can provide you with anything you need such as logs.

Specs:

Processor Type AMD A10-6700
Processor Speed 3.7 GHz
RAM 8 GB (1600 MHz DDR3)
Hard Drive Capacity 1 TB
Hard Drive Speed (Revolutions Per Minute) 7200 RPM
Pre-loaded Operating System Windows 8.1 64-Bit
Graphics Card AMD Radeon R7 Series / HD 9000 Series

Log: http://pastebin.com/kQv7TC9A

6
  • 2
    Since you offer: logs please. Also OS, computer hardware specs, etc. Commented Mar 11, 2015 at 21:17
  • Edit Made******
    – Byte Code
    Commented Mar 11, 2015 at 21:28
  • I don't have a joystick and the sound drivers seem to be fine :(
    – Byte Code
    Commented Mar 11, 2015 at 22:24
  • Has it ever worked? Where'd you buy it from?
    – Frank
    Commented Mar 12, 2015 at 19:49
  • I bought it off steam. I have to admit, I did pirate it from nosteam just to try before I buy. It worked without steam but the one I bought does not work :(
    – Byte Code
    Commented Mar 12, 2015 at 20:09

1 Answer 1

0

Problem Solved. Conflicting Software. The software is called Raptr.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .