8

Hi, so I'm playing CK2 as Croatia, and all of a sudden, on the 21st of March 1120, my game unexpectedly disappears and my desktop appears.

I have searched the web for solutions, and all I can find is people stating the problem...

"This problem is caused by conflicting events."

What I am trying to do however, is get past this date, and continue playing.

I have tried:

  • Playing old saves.
  • Starting wars, moving troops, etc. (changing events)
  • Constantly restarting save.
  • Checking the error logs.

I am on a Macintosh computer running OS-X 10.10.2 Yosemite, the latest version of CK2 (2.3.3), and I am crashing to the desktop unexpectedly without warning.

The error logs have nothing to suggest a crash, and all I have is this:

[graphicssettings.cpp:85]: Resolution width to low. Setting it to 1024
[graphicssettings.cpp:95]: Resolution height to low. Setting it to 720
[instanttextboxtype.cpp:92]: Not used, use maxWidth and maxHeight file: launcher/interface/main.gui line: 87
[instanttextboxtype.cpp:92]: Not used, use maxWidth and maxHeight file: launcher/interface/main.gui line: 104
[technology.cpp:718]: Missing Tech seed values:
[texturehandler.cpp:181]: Couldn't find texture file: gfx//coats_of_arms//dynasties4.tga.
[texturehandler.cpp:181]: Couldn't find texture file: gfx//coats_of_arms//dynasties4_muslim.tga.
[texturehandler.cpp:181]: Couldn't find texture file: gfx//coats_of_arms//dynasties4_indian.tga.
[texturehandler.cpp:181]: Couldn't find texture file: .

Thanks for any help. Please ask for more information if required.

1

This happened to me once, and I was eventually able to fix it by manually editing the save file: you know what day the event happens on, so you can look for which events are scheduled on that day and edit them away. (You want to save the game in text format---uncheck the "compressed" box when you save.)

0

This error seems to be happening to a number of people, but there really doesn't seem to be a specific fix to the problem...

If you're using Steam, I've heard deleting the local content, then reinstalling it has fixed it for some. Others have mentioned deleting the Documents/Paradox Interactive/Crusader Kings II directory has helped (I'm not sure of the equivalent location for Mac...), but that's also where your non-cloud saves are kept, so beware.

Try those and see if they help you at all.

5
  • 1
    Isn't Documents/Paradox Interactive/Crusader Kings II the saves folder?
    – Studoku
    Apr 2 '15 at 14:52
  • 1
    @Studoku It is, yes... I suppose that would work, in the same way that ridding a house of cockroaches by burning it to the ground would "work". But I wouldn't recommend it without warning. Apr 2 '15 at 16:27
  • yes, what @SevenSidedDie said. You could also move the saves out of the folder just before deletion if you want to retain them... Apr 2 '15 at 17:46
  • Hmmm... Backed everything up and did the following... Doesn't seem to work.
    – user92092
    Apr 3 '15 at 22:18
  • 1
    It's obviously happening on one of my saves. I'm not deleting it because I have put alot of hours into it. None of my other saves do it.
    – user92092
    Apr 6 '15 at 21:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy