0

I have minecraft 1.8, 1.8.1 and 1.8.3 and forge on my computer. we have installed mods for 1.8, but my son (8) wants to make a hot air balloon that flies, and I can only find a mod for this (or can he build one without a mod?) in 1.8.1, but forge won't work with 1.8.1. How do I get the mods to install for the 1.8.1 version? do you need something other than forge to use for 1.8.1 mods?

5

Forge (the mod platform needed for most mods) for 1.8 is still in beta, but you CAN download it.

The problem is most mods have not updated to 1.8.

Archimedes Ships is the mod you are looking for; it lets you create airships and boats, but it too is not updated to 1.8. If you'd like to follow the development of Archimedes Ships, watch this forum post: http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/1289952-archimedes-ships-v1-7-banking-ships

When it does update to 1.8, you can download Forge for 1.8 from here: http://files.minecraftforge.net/ You'll probably want the '1.8-Recommended Installer-Win' build.

You can also backdate to 1.7 and use the Archimedes Ships 1.7 versions.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.