-1

I have been playing some modded Skyrim lately, and it worked perfectly fine; I played for about 1 hour straight without any problems.

When I went to Adriane in Whiterun (After newly purchasing upgrades for the Breezehome house (With a Breezehome mod)) then when I went into my inventory after asking her what she was selling (Where I sell stuff to her) it suddenly just crashed. I have been looking a little bit here and there, but ended up being tired and decided to just ask you amazing people. The mods I have activated are the following:

  • Amazing Follower Tweaks

  • Apachii Skyhair (With the bonus female hair pack)

  • Bijin Wives

  • Breezehome FullyUpgradeable (Dawnguard and Heartfire compatible)

  • Calientes Beautiful Bodies Edition (CBBE)

  • Cloaks Of Skyrim

  • Demon Hunter Armor V2 (CBBE Compatible)

  • Fores New Idles In Skyrim (Not using on any of the mods, just never bothered to deactivate)

  • Frostfall

  • Inigo

  • Moonpath To Elsweyr (Including dialogue bug fix)

  • Remodeled Armor

  • ShowRaceMenu Prechache Killer (Required for Apachii Skyhair)

  • Sky UI

  • TERA Armor Collection

  • UFO (Ultimate follower overhaul)

  • Windcallers Pass

  • Skyrim SKSE (Script extender) (Not sure if it counts as a mod)

If a log is needed please tell me, and how to get a hold of it.

12
  • 1
    The first thing I would try to do is uninstall Breezehome Fully Up-gradable since that is the mod that would most likely cause the crash since you were in Breezehome when you crashed.
    – FoxMcCloud
    Mar 24, 2015 at 18:17
  • 1
    Also, your title is misleading. If you crashed in Breezehome, don't title your question "Loading Screen Crash".
    – FoxMcCloud
    Mar 24, 2015 at 18:18
  • I didn't crash in Breezehome, I crashed by Adriane's forge about 5 minutes after I purchased upgrades for Breezehome. But I crash in the loading screen after the first crash. Mar 24, 2015 at 18:22
  • Also remembered I added a bat file to instantly make all skills lv 100 with all perks, have yet to use it though Mar 24, 2015 at 18:23
  • I tried to disable it, but the crash still occurs. Mar 24, 2015 at 18:24

2 Answers 2

1

I figured it out, the Frostfall mod was the sinner somehow. Thanks guys ^-^

1
  • Can't do it till tomorrow :v Mar 25, 2015 at 13:32
0

What I would do is check the ratings on the mod you downloaded, and see what the problem may be. Once done you should try taking that mod off and turn off your console and try again.

2
  • I am trying to disable every mod and enable them 1 by 1, but while they are disabling I will try what you just said :d Thanks for your reply Mar 24, 2015 at 18:44
  • Glad I could help…. Mar 24, 2015 at 18:47

Not the answer you're looking for? Browse other questions tagged .