2

I was playing on the Rottenburg map and after losing a couple waves, I tried to open the upgrade menu and couldn't. I would walk up to it and nothing appeared.

This happened to me a couple times and both times the only way to fix it was leaving the game. I've tried to join spectate and then click random but that didn't work

How can you fix this bug without having to leave the game?

2
  • Which upgrade menu were you using? The one near your spawn or the bots spawn? Did you try both?
    – Studoku
    Mar 27 '15 at 18:49
  • @Studoku I just did the one by my spawn. No I didn't try both
    – aman207
    Mar 27 '15 at 18:49
2

According to this Steam community thread, it's possible to fix this bug by pressing the "inspect" key (F key by default), closing the box that appears and walking up to the upgrades bench again.

1
  • A class change/change back also works sometimes.
    – Robotnik
    Dec 11 '15 at 3:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.