0

I am on Diamond Dimensions and I can right click a door or chest to open it, but I can destroy any blocks. I have tried everything, including re-downloading Technic launcher, but I still can't destroy blocks. I was on my friends world so I went to my world and it still didn't work. I made sure my control was on button 1 for attack, I made sure I was on survival mode and not adventure mode, and even tried dying to see if it works. It didn't. I can't even hit someone!! When a monster came near me I couldn't even hit him, I had to run away!! What else can I do?

  • What happens? Does it break then reappear or clicking does not move the arm? – Universal Electricity Jun 11 '15 at 5:19
0

It's just your game lagging, so if you wait a while you will see that the actions you have attempted to make will happen, but if you for example: break a block and it reappears, then you break a different block, only the first block will be broken. The only recommendation I have to fix this lag spike is to get rid of big mods, and get rid of mods you don't want. Doing either of these reduces the strain you're putting on your computer and reduces the lag.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.