5

I'm trying to expand my city's industrial footprint. Acquired the second square besides the first "main square" & I'm trying to build an industrial district around there.

enter image description here

My City has adequate demand for Industries, yet no buildings seem to come up in the second Industrial hub. Why is this so? What can I do to get those buildings up and running?

  • My guess is because access sucks. There's (effectively) one way in and only one way out. People can't even get to and from the main part of your city. – MBraedley Mar 28 '15 at 20:19
  • Is there enough resedenial to fill all of the industial – Gabriel Schmidt Mar 28 '15 at 21:48
  • @GabrielSchmidt yes, there is. the residential on the breakout section was zoned long after Industrial was setup, and the residential is populated despite lower demand – Sathyajith Bhat Mar 29 '15 at 9:19
4

Actually, this is because the breakout region wasn't connected by a power source. I realized this by putting in a better access system, as mentioned by MBraedley. Despite the access, the Industrial buildings weren't coming up.

After connecting the power lines, the Industrial buildings started coming up immediately.

To reconfirm this is the problem, I went back to my original save without the improved access and drew power lines - and the Industries came up almost immediately.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.