5

I'm a preffered status in the game and because of that my cash limit is 350 000$ (or whatever they use in the game, honestly dont know).

Because of this, every time i get cash when i am capped, the money goes into my escrow and i get a red message that tells me "xxxx$ has been moved into your escrow".

This makes an annoying sound, like when someone logs in on your friends list, this also puts a red message on every chat window. Its annoying because during flashpoints, ppl pick up cash and thus i get the messages and it makes the chat go "up" to fast and i miss comments sometimes by teammates.

Is there any way to turn this off? I have already tried making a chat tab with no channels selected and i still get this message.

4
  • 1
    Wow, if a chat tab with no channels doesn't do it I think you're out of luck. I'd call it a bug but I expect that BioWare would say it's intentional (constantly reminding you so that you spend money to get at those funds). Apr 4, 2015 at 18:21
  • Would someone consider then reporting this as a bug? as a preferred i cannot make tickets in-game nor post on the official forums.
    – Vahx
    Apr 4, 2015 at 19:52
  • 1
    Sure, I can do that. Apr 4, 2015 at 20:37
  • @Matthew Read awesome,thx
    – Vahx
    Apr 4, 2015 at 22:59

1 Answer 1

1

"Red" system text, like "inventory full", "already have unique item" or "item already being rolled for" cannot be ignored.

You can remove the nomral yellow system text like "You recieve X credits", you can also disable the "social center".

Its been a while since I palyed as preferred, but whenever you are near your cap, a small chunk of text floats into view below your chat box. This is called your social notification center, I believe, and all new messages (like group invites, flagship invites, tutorial updates and system alerts) do that click.

If disabled, that sound and those messages should be off.

Again, red text can't be turned off.

4
  • 1
    Which menu do you have to go to for this?
    – oldmud0
    May 6, 2015 at 2:28
  • To disable social center, go to Game Menu -> Interface Editor -> Check the "Show Secondary UI Elements" -> Find the blue social window and toggle it off like with any other element.
    – Meetry
    May 6, 2015 at 8:22
  • Already disabled the social center, but this also makes me lose other messages like you said, the biggest annoyance is the red text inside the chat. sound is not disabled when the social center is, i believe thats another setting.
    – Vahx
    May 7, 2015 at 18:56
  • @Vahx -- there is a way to disable UI sounds, but that will disable all of them.
    – Meetry
    May 8, 2015 at 0:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .