So this is my first game in the 'souls' series and I know it it meant to be hard but I can't even figure out how to pause the game.

Also when I played the game a second time I lost a bit of progress because I didn't select 'Exit Game' from the menu. The game was thoughtful enough to point this out to me but didn't tell me how to get that menu up.

I have tried the usual suspects, the options button and both sides of the touch pad to no avail.

I also tried being in offline mode but that seem to help either.

  • 4
    You can't pause in the Souls series.
    – Yuuki
    Apr 12 '15 at 0:33

There's no pause in Bloodborne, and that's intended mechanic (as well as no save\load options).

If you want to take a break you can press Options, then select Settings (icon with gears on top right), then select Exit Game.

If you want just to make a pause you can go to any safe spot (Hunter's Dream works well) and just leave game be.

Please note that right now Playstation 4 Stand By mode, which of course will pause the game as well, breaks connectivity, so you'll be offline until you restart the game.

  • There is a way to load a previous save if you really want to, before you make an important decision. This also works even if you always play online. Go to the dream to save. Then press the PS button > Application Saved Data Management > Bloodborne > Copy to USB Storage (or Copy to Online Storage). You need to close the Bloodborne App to access this menu. Apr 13 '15 at 2:21
  • Unrelated - I believe something eventually attacks you in the Hunter's Dream.. As evident by the spectres everywhere. So the dream might not be as carte blanche safe as you think. Apr 13 '15 at 2:23
  • I believe the game is effectively paused when you hit the PlayStation button to go to the dashboard. I haven't had the guts to try it while standing near something bad, though. Apr 13 '15 at 19:50
  • @StevenBurnap, that's easy to test. Find some bad guys, draw some aggro, press PS button and see how it goes. See you after the test.
    – icebat
    Apr 13 '15 at 21:12
  • 5
    I can confirm that the PS button doesn't pause the game, I used it to pause on the advice of a previous (now deleted) answer and ended up dead.
    – Colin
    Apr 15 '15 at 6:04

Try disconnecting the controller that's one place where every game gota pause

  • 4
    Not the Souls series :)
    – Vemonus
    Dec 8 '16 at 17:05

You cannot pause, even if you're playing offline.

  • Adding some sort of comment to explain the second part of the question would be appreciated. Your answer isn't currently that helpful.
    – Karlyr
    Dec 8 '16 at 17:20
  • This doesn't really add anything that other answers haven't already covered over a year ago.
    – Mage Xy
    Dec 8 '16 at 18:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.