7

System Specs:

Intel DH55HC
Intel core i3-550 @ 3.2 GHZ

using Java JVM not openjdk.

Minecraft works for a while but then it crashes, so I upgraded to 11.04 and graphcs are all choping and the crashes still happen.

Link to debug logs.

8
  • 6
    Suggesting close, there's an official bug report filed, nothing to do for us here.
    – Bobby
    Commented May 1, 2011 at 19:06
  • 1
    Are you using OpenJDK or Java JVM?
    – user8949
    Commented May 17, 2011 at 13:01
  • It looks like your graphics card can't keep up. The only way to possibly fix it is turning on Basic Graphics, GL Render OFF, Render Distance: Tiny or upgrade your gc.
    – alexyorke
    Commented Aug 10, 2011 at 19:25
  • I have 11.04 with OpenJDK and I have not problem with my i5... Maybe you should switch to it.
    – Warface
    Commented Aug 11, 2011 at 15:37
  • 2
    There doesn't appear to be a crash report in the "dev logs" link, making this question not specific enough to be answered.
    – pppery
    Commented Jun 28, 2019 at 12:16

2 Answers 2

4

Crashes are caused often by: Driver issues, not enough ram, bug in minecraft. Try increasing the amount of ram available to java with these options: -Xms512M -Xmx1024M

2

As an intellectual curiosity, it appears this likely might be related to a buggy driver for the intel i915 video chip in the CPU in the 2.6.36 kernel line, solved in the 2.6.37 version. There are a lot of reports online to be found including those who receive the exact same error. Apparently to do with trying to use XVideo, or really any other graphical work. It's related to a lack of maintenance on graphics drivers where they will not do certain things the kernel expects of them, only triggered in a 3d context.

Some links where people discuss this bug:

The kernel folks over at intel have since fixed the issue. See also:

Whence updating these kernel-integrated drivers by updating the kernel (moving to a more modern version of Ubuntu, or manually switching out the kernel, or even manually compiling in the fix from the bugzilla above) will resolve this issue.

Not the answer you're looking for? Browse other questions tagged .