1

Ok so Saturday I downloaded Team Fortress 2 from steam onto my Acer laptop. Well my friend, Austin, has the game as well. I saw him using a wired 360 controller to play the game. But, when I tried, I could only use the controller to pause, select and cancel stuff. It would not let me use it to move around. How do I enable this? Second, I always see people using in-game chat to talk. I know how to use basic in game chat but I do not know how to use the chat window. (I know I am only allowed to ask one question, but please bear with me here. I am trying to learn the game and I never know when my internet will go out.)

  • if it helps any I use the default settings – Andrew Eckert Apr 14 '15 at 21:02
4

TF2 isn't set up to use an XBox 360 controller by default. Instead, you need to open a developer console (using ~, the key left of 1) and type exec 360controller

If you ever want to undo this, you need to go back to the developer console and run exec undo360controller.

If ~ doesn't work, you may need to enable the Developer Console in the game's Advanced Options menu, activated through one of the buttons at the bottom-right area of the main menu.

Edit:

As for text chat, it's Y for all chat and U for team-only chat. Voice chat is done by holding down V by default. Who can hear voice chat is dependent on the server's sv_alltalk (off by default) and tf_teamtalk (on by default) settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.